Indice>Instalación>

Versiones de Excel compatibles con Visual Slot GO!


La versión mínima compatible es Excel 2007 con service pack 3 instalado.

Para las versiones 2010 y superiores se requiere la versión para 32 bits.


Vea cuál es su versión de Excel instalada y si cumple los requisitos


Excel 2007   Excel 2010   Excel 21013    Excel 2016 (Sin suscripción)    Suscripción Office 365



Excel 2007, requiere Service Pack 3 instalado (SP3)

      
Abra su versión de Excel 2007 y siga los apasos que aquí se indican para ayudarle a verificar si tiene instalado el Service Pack 3. Las iniciales SP3 (Service Pack 3) deberán aparecer justo donde indica la flecha.

      
(Nota: si comprueba que no tiene instalado el Service Pack 3 lo puede descargar aquí)



 
Volver al principio



Excel 2010, requiere versión de 32 bits

      Abra su versión de Excel 2010 y siga los pasos que aquí se indican para verificar si tiene instalada la versión de 32 bits. Deberá leerlo justo donde indica la flecha.




 
Volver al principio


Excel 2013 y 2016 (versión sin suscripción), requiere versión de 32 bits

      Abra su versión de Excel 2013 o 2016 y siga los pasos que aquí se indican para verificar si tiene instalada la versión de 32 bits. Deberá leerlo justo donde indica la flecha.




 
Volver al principio


Suscripción Office 365
      


 
Volver al principio